Без рубрики

Две первые части «Ведьмака» перестанут работать на старых версиях macOS

У CD Projekt RED есть хорошие и одновременно плохие вести для «маководов». The Witcher: Enhanced Edition и The Witcher 2: Assassins of Kings получат поддержку новых процессоров Apple, однако платой за это станет отказ от более старых версий macOS.

Первая и вторая части «Ведьмака» будут доступны на системах Apple с чипами M1 и M2 и на операционной системе macOS Ventura. Однако, чтобы заставить проекты функционировать на упомянутых процессорах, CDPR придётся пойти на жертвы. Всё из-за используемых девелоперами технологий, особенностей управления JIT-совместимой памятью и работы набора инструментов Apple’s Game Controller. Так что скоро две первые игры серии не получится запустить на macOS старше 11.0.

Изменения вступят в силу через 30 дней. Чтобы сохранить возможность играть в The Witcher: Enhanced Edition и The Witcher 2: Assassins of Kings на более ранних версиях macOS, не нужно обновляться. Для этого авторы советуют отключить автоматические обновления в Steam и GOG. При переустановке проектов через Steam будут доступны только свежие версии. Вернуться к рабочим вариантам тайтлов можно только в GOG.

Напомним, в производстве находится ремейк первого «Ведьмака». Им занимается команда Fool’s Theory, где в том числе трудятся создатели прошлых частей саги.

Показать больше

По теме

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Кнопка «Наверх»